Remote Trade Copier - Manual Guide

1. Installation:

= At provider MT4/MT5 terminal, please go to Main menu -> Tools -> Options -> Expert Advisors -> Enable “Allow automated trading”,
“Allow DLL imports”, “Allow WebRequest for listed URL”. Then, add 2 URLs http://reqister.autofxpro.com and
http://copy.autofxpro.com as following:

[ortions

| Serverl Charts | Objects I Trade| Expert Advisors | Netifications | Email I FTP I Events | Communityl Signa\s|

| [¥] Allow automated trading |

Disable automated trading when the accounthas been changed
Disable automated trading when the profile has been changed

|| Disable automated trading when the chars symbaol or period has been changed

Al\ow DLL imports (potentialty dangerous, enable only for trusted applications)

[¥] Allow WebRequest for listed URL:

@ http:ffregister.autofxpro.com
@ http:ffcopy.autofxpro.com
@ add new URL like "hitps:/fwww.mqlb.com’

[ ok ][ cancel [ Heb

=  Go to Main menu -> Files -> Open Data Folder. It will open data folder of your MT4/MT5 terminal.

= Copy file “AutoFxPro.com — Remote Trade Copier.ex4" (if you use MT4) or “AutoFxPro.com - Remote Trade Copier.ex5" (if you use
MT5) to directory path: /[data folder]/MQL4(5)/Experts/.

®  Go back to MT4/MT5 terminal -> Main Menu -> View -> Navigator -> Right click on Expert Advisors folder in Navigator window->
Refresh -> Find “AutoFxPro.com - Remote Trade Copier” -> Double click or drag it into any chart.

= At startup window -> Common tab -> Enable “Allow DLL imports” and “Allow live trading” check box.

per T2

About | Comman | inputs

Common Safat .
:Long&Shpﬂ - poslons | | Allow DLL imports

< Enable aleits Allew enpor ol exiemal experts

Dissbie sleronce bt Allcwe mocficatan of Ssgnals setings

Live Tradng

+ | Allow v rading

|

"  Switch to Input tab, enter your registered email address and activation key in order to activate your license. You just need to enter
your license for each account at a particular MT4/MT5 for the first time. It will remember your license info, so just leave the license
blank next times.
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Expert - AutoFxPro.com - Remote Trade Copier Unlimited ? X

About Commen Inputs  Dependencies

Variable Value &

ab ———REGISTER INFORMATION ——

ab’ Email_Address name@youremail.com

ab  Activation_Key KRR XXX XK R KX KKK,

ab| —— CONTROL SETTINGS ——

‘j Control Type Control Panel

‘I;lj Panel Size Normal

ab\ - MAIN SETTINGS - - ONLY FOR INPUT PARAMETER MODE - =
ab Channel Name

ab Receivers List(separated by semicolon ;) v Save

Cancel Reset

=  If you choose “Control Type” as “Control Panel” (recommended), all settings will be configured directly on graphic interface. In this

case, all Input parameters will be ignored.

Note: If you choose “Control Type” as “Control Panel” (by default), don’t care about input parameters below the line “-- ONLY FOR
INPUT PARAMETER MODE --“.

Expert - AutoFxPro.com - Remote Trade Copier Unlimited ? *

About Common Inpuls Dependencies

Variable Value ~
ab —— REGISTER INFORMATION ———

ab Email_Address name@youremail.com

ab  Activation_Key PEEIS S IIFESEEEEC S e

ab| —— CONTROL SETTINGS ——

j Control Type Control Panel I
|j Panel Size Mormal

ab —— MAIN SETTINGS —— - ONLY FOR INPUT PARAMETER MODE —

If Control type is selected as Control Panel,
those input parameters will not take effect.
Every settings must be configured directly on control panel.

Load

v} Save

Cancel Reset

" If you choose “Control Type” as “Input Parameters”, all settings will be configured at Input parameters. This option is only useful
when you use the EA on a VPS that doesn’t support graphic interface, such as MQLS5 virtual server.

®=  |f your screen resolution is too large or too small, you can adjust the panel size to Large or Small in order to fit with your screen size.

2. Connect to receiver accounts

= After attached to the chart at the first time, the copier EA is turned off by default. You will need to turn it on to start sending signal to

local receivers by clicking to Status button at the bottom of the panel.
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Remote Trade Copier Unlimited= = &

ACTIVE STATUS
Click here
to turn on _>m =

Copier is turned off

SETTINGS

Receiver Lis

Channel name : |

Mode : @ Remote O Local

Copy type : @ Trade 0 Alert
Order filter : Buy Sell Pending

Copy SL&TP:[¥]SL [F] TP

With comment :
Without comment :
With magic # :
Without magic # :

5 i

Symbol filter :
Inverted copy : [[] (Buy <> Sell, SL <> TP)

Pushed comment : | MNone '|

- Below is how it looks like after turn on.

Remote Trade Copier Unlimited=] = &

ACTIVE STATUS

=N

Copier is running

SETTINGS

Receiver Lis

Channel name : | |

Mode : @ Remote O Local
Copy type - @ Trade © Alert
Order filter - [¥] Buy Sell Pending
Copy SL&TP: ¥ SL [ TP
With comment - []
Without comment - []
With magic # - [
Without magic # - [
Filtered pair(s) - []
Inverted copy - [] (Buy <-> Sell, SL <-> TP)

Pushed comment : | Mone '|

= Once the copier is turned on and sending signal, you will see the screen icon at the top of the panel blinking.

®=  When the copier is turned on, it will start sending signal to all local receiver accounts on the same computer without any permission.
But remote receiver accounts on different computer need permission from provider account to copy signal. In order to give
permission to remote receivers, please click to “Receiver List” button to manage remote receivers.
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Remote Trade Copier Unlimiteds]

L0 RECEIVER LISTMANAGER @

C ]

@ 79179680 | John Wick | No expiry -
© 4196984 | test@gmail.com | No expiry
@ 2090755599 | Peterson | 2024.12.31

Send message to receivers:

|Type your message here. . | SEND

Add receiver:

|ﬁ\ccount numhl |Descripti0n | |E>(|3ir5.r | m

=  |n order to give copy permission to a remote receiver, you need to enter that remote receiver account number to “Account number”
field and click to “ADD” button. You can also set a name and an expiry for that receiver. After that expiry, the receiver will no longer
receive your signal. Expiry must be in format yyyy.mm.dd (E.g: 2024.12.31).
®"  You can edit any receiver in the list by click to it. A sub-menu will appear when you click to a receiver. This sub-menu has 4 buttons:
. Button “123”: Edit the account number of the receiver.
. Button “AB”: Rename for the receiver.

e  Button with clock: Edit the expiry for the receiver.

° Button X: Delete the receiver account from the list.

Remote Trade Copier UnlimitedS

L RECEIVER LISTMANAGER @

C )
@ 79179680 | John Wick | No expiy EEE x B

) 4196984 | test@gmail.com | No expiry
@ 2090755599 | Peterson | 2024.12.31

Send message to receivers:

|Type your message here... | SEND

Add receiver:

|Acc0unt numhl |Descripti0n | |E>(|3ir3.r | m

° You can temporarily disable a receiver from copying your signal without deleting it by clicking to the dot on the left of that
receiver account number. It will change from green to gray.

° If you have a lot of receivers in the list and want to go to select one of them, you will enter its account number or name to
search box and click to “SEARCH” button.
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° You can send message to all receivers in the list by enter the message to the message box and click to “SEND” button.

e  With Remote Trade Copier version, each provider can only add maximum 10 remote receivers into receiver list. If you need to
copy to more remote receivers, you should try Remote Trade Copier Unlimited at: https://www.autofxpro.com/remote-trade-

copier-unlimited

3. Configure settings

®=  Channel name: You can create separated channels to send different signals through. The receiver will choose which channel to
receive signal from your provider account. If you leave the channel name as blank it will send signal with no channel name and the
receivers no need to enter the channel name.

. If you want to send different filtered signals to separated channels, please run the copier EA on separated charts with different
channel names and different filter configs.

Remote Trade Copier Unlimited=] =
ACTIVE STATUS

Remote Trade Copier UnlimiteS
-ACTIVE STATUS:

=N

Caopier is running

=N

Copier is running

SETTINGS: SETTINGS:
Receiver List : Receiver Lis
Channel name : |Abc Channel name - | Xyz
Mode : @ Remote ) Local Mode : @ Remote 0 Local
Copy type : @ Trade O Alert Copy type - @ Trade 0 Alert
Order filter : [V] Buy Sell Pending Order filter - [¥] Buy Sell Pending
Copy SL&TP: W SL [ TP Copy SL&TP: [ SL [ TP
With comment * [7] [Send to channel Abc | With comment : |Send to channel Xyz |
Without comment : [] Without comment : []
With magic # : [ With magic # - [7] [123 |
Without magic # - [] Without magic #: []
Symbol filter : [7] Symbol filter - [[]
Inverted copy : [[] (Buy <-» Sell, SL <= TP) Inverted copy : [[] (Buy <> Sell, SL <-= TP)

Pushed comment : |N0ne *|

Config at chart 1

All trades with comment “Send to channel Abc” will be

sent through channel “Abc”.

Pushed comment

:|N0ne *|

Config at chart 2

All trades with comment “Send to channel Xyz” and
magic number 123 will be sent through channel “Xyz”.

Mode: Choose between Remote and Local mode. If remote mode is selected, it will send signal to both local and remote receivers
at the same time. If local mode is selected, it will only send signal to local receivers on the same computer.

= Copy type: Choose to either copy trades or send signal alerts. If “Trade” option is selected, it will copy trades, receiver accounts will
open copy trades automatically. If “Alert” option is selected, it will only send signal alerts, receiver accounts will only notify the
signals without opening copy trades.

"  Order filter: Select which types of orders will be copied:
. Buy: Buy trades will be copied.
° Sell: Sell trades will be copied.

° Pending: Pending orders will be copied.

e  Copy SL: StopLoss will be copied to receivers.
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° Copy TP: TakeProfit will be copied to receivers.

e  With comment: Only trades with specified comment will be copied.

e  W/o comment: Only trades without specified comment will be copied.

e  With magic #: Only trades with specified magic number will be copied.

e  W/o magic #: Only trades without specified magic number will be copied.

Note: You can filter multiple comments and magic numbers by putting semicolons (;) between them. For example: Abc; Xyz;. For
comment filters, you can use wildcards as ? and *.

= Symbol filter: Only copy trade of specified pair. You can input multiple pairs by putting comma (,) or semicolon (;) between them.
E.g: EURUSD; GBPUSD; USDJPY. You can also exclude the pairs by putting exclaimation (!) in front of the pairs. E.g: |EURUSD;
IGBPUSD; IUSDJPY.

. Inverted copy: All trades will be inverted when copy from provider to receiver: Buy will be turned into Sell, Limit orders will be
turned into Stop orders, Stoploss will be turned into Takeprofit, and vice versa.

®  Pushed Comment: Setting how the comment will be pushed in copied trades at receiver’s side:
e None: Copied orders will have no comment.
. Marked by provider: Copied trades will have comment in format “Copied from #[provider account number]”.
e  Same as provider: Copied trades will have the same comment as source trades.
e  Custom: Set a specific comment for copied trades.

Note: Pushed comment is only applied if the receiver chooses to copy comment by provider at his side.
4. Other configurations

You can change some more configurations by clicking to menu icon on the header of the panel.

Remote Trade Copier Unlim** &) 8

Click here ettings...
to access main menu ¢ Using accounts list

Reset to default settings
Check for update....

Mode :
Copy type : @ Trade Alert

Hidden mode : [] SL/TP levels are not copied
Order filter : [¥] Buy [¥] Sell [¥] Pending

With comment :
Without comment :
With magic # :
Without magic # :

O0O0

O

Filtered pair(s) :
Inverted copy : [ (Buy <-> Sell, SL <-> TP)

Pushed comment : [ None -

ACTIVE STATUS

Copier is running

n Remote Trade Copier - Manual Guide | http://www.AutoFxPro.com



http://www.autofxpro.com/

= Settings: Configure general settings.

Remote Trade Copier Unlimited=]

Auto update to new version

[] Debug mode (print out activity logs)
Send notification to email

Send notification to mobile

Send notification to telegram

Telegram Chatbot Token: ®
Send to Channel: “
Send to Group: “
Send to Account: “

e Auto update to new version: If this option is checked, the EA will download and update automatically if there is any new
version available.

e Debug mode: This option will print out activity logs at Experts tab of your terminal.
e  Send notification to email: This option will send notification of trading activities to your email. Email settings must be

configured with MT4/MT5 terminal at main menu -> Tools -> Options -> Email. Check how to do it:
https://www.metatrader4.com/en/trading-platform/help/setup/setup _email

e Send notification to mobile: This option will send natification of trading activities to your mobile MT4/MT5 app. Mobile
notification settings must be configured with MT4/MT5 terminal at main menu -> Tools -> Options -> Notifications. Check how
to do it: https://www.metatrader4.com/en/trading-platform/help/setup/settings notifications

e Send notification to telegram: This option will send notification of trading activities to telegram channel, group or account.
This requires a Telegram bot to send the message. If you don’t have your own Telegram bot, you can use our default bot. Just
click to the button beside each option to connect and follow the pop-up instruction.

®  Using account list: Show up the list of account numbers that using this product with your license. If the maximum amount is
exceeded, you should either exit the copier from one of using accounts or purchase more licenses to increase this maximum quota.

®=  Reset to default settings: Reset all the settings back to manufactured settings.

=  Check for update: Check if a new version is available.
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